Форум по ремонту электроники

Пожалуйста, войдите или зарегистрируйтесь.

Расширенный поиск  

Новости:

Добро пожаловать на форум!

Автор Тема: Мониторы Acer и HannSpree уходят в ждущий режим  (Прочитано 26 раз)

liroychik1

  • Newbie
  • *
  • Сообщений: 1

Здравствуйте уважаемые форумчане, пришел спросить совета, надеюсь найдуться добрые люди которые его дадут :)

Дело в том что в ремонте электроники я совсем профан, но очень хочу научиться разбираться в этом, тем более что волей случая есть все необходимое оборудование, но сейчас не об этом.

Есть у меня два монитора с аналогичным дефектом, после включения в сеть и нажатия кнопки питания, они на пол секунды включаются и потом уходит видимо в режим ожидания (просто моргает желтый индикатор и больше ничего не происходит). В качестве примера возьму монитор hannspree - все конденсаторы поголовно и всюду были заменены на новые без оглядки на их состояние.

на самом бп есть распиновка разъема который соеденяет бп с мат. платой, выглядит так

1.2 +5v

3,4,10 gnd

5. on/off

6.dim

7. volume

8. mute

9.pid

на первых двух контактах 5 вольт есть, а на контакте on/off в момент включения кратковременно появляется напряжение на секунду и тут же пропадает, в тот момент монитор переходит видимо в ждущий режим и моргает желтый индикатор.

Силовая часть вроде впорядке, на силовом кондере 340 с копейками вольт, на силовом транзисторе столько же. Визуальных повреждений, подпалов, прогаров и прочего на платах нет, на сглаживающих конденсаторах перед инвертором 18.5 вольт есть.

Подскажите пожалуйста в каком элементе могла бы быть проблема ? и проблема ли это блока питания ? или все таки смотреть нужно мат. плату ?
ESR метр и осцилограф есть, но не выпаивать же каждый элемент подряд, подскажите какие вообще элементы могут вызывать такую проблему ?
Записан